Announcement

Collapse
No announcement yet.

WTF? Help Please! Weird Texture Problems in FS9

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • WTF? Help Please! Weird Texture Problems in FS9

    Hiya, alright, I'm having some weird probs with FS right now, the textures keep flashing back and forth between the night and day textures, its really weird.

    Heres a quick FS video of the problem, anyone have any suggestions? please?

    http://70.85.145.2/~ttfphoto/images/wtf.zip

  • #2
    That video file is .fsr (I assume fraps?)...none of the regular video players are able to play it. See if you can change the file format; that way it will be easier for us to see it.
    "The Director also sets the record straight on what would happen if oxygen masks were to drop from the ceiling: The passengers freak out with abandon, instead of continuing to chat amiably, as though lunch were being served, like they do on those in-flight safety videos."

    -- The LA Times, in a review of 'Flightplan'

    Comment


    • #3
      Originally posted by indian airlines
      That video file is .fsr (I assume fraps?)...none of the regular video players are able to play it. See if you can change the file format; that way it will be easier for us to see it.
      I dunno how to change the fiel format, its the kind that you put into the Flight Simulator Files Folder then open it in FS.


      basically whats happening is that the textures of the planes are changing from day to night with all sorts of shadows sorta like the sun is dancing around in the sky.

      if that makes any sense.

      Comment


      • #4
        anyone?

        Comment


        • #5
          You should probably sign up for the fs2004.com forums and ask over there. Those people usually know a lot about fs2004.

          Comment


          • #6
            Originally posted by JordanD
            You should probably sign up for the fs2004.com forums and ask over there. Those people usually know a lot about fs2004.
            yeah, good idea, I forgot my password tho ah well, I'll get a new one

            Comment


            • #7
              I dunno about the file type but try downloading new graphics drivers, fixed a "wtf" problem i had with FS.

              Comment


              • #8
                Originally posted by seventwo
                I dunno about the file type but try downloading new graphics drivers, fixed a "wtf" problem i had with FS.
                yeah, I'm doing that right now

                Comment


                • #9
                  That video can only be viewed in Flightsim

                  Comment


                  • #10
                    Originally posted by matth
                    That video can only be viewed in Flightsim
                    I know.


                    alright, I got the updated drivers installed and the problem is gone

                    Comment


                    • #11
                      Glad it turned out ok, my problems usually lead to re-installation.
                      sigpic
                      http://www.jetphotos.net/showphotos.php?userid=170

                      Comment


                      • #12
                        Originally posted by Crunk415balla
                        Glad it turned out ok, my problems usually lead to re-installation.
                        now all that happens is my monitor goes blank every 10 or so minutes

                        Comment


                        • #13
                          Originally posted by [email protected]
                          now all that happens is my monitor goes blank every 10 or so minutes
                          Uh oh, I had that problem before. Not with FS, but no matter what I was doing it would go blank. I took it to a computer store and they fixed it somehow.
                          sigpic
                          http://www.jetphotos.net/showphotos.php?userid=170

                          Comment


                          • #14
                            Originally posted by Crunk415balla
                            Uh oh, I had that problem before. Not with FS, but no matter what I was doing it would go blank. I took it to a computer store and they fixed it somehow.
                            heh, I'm writing an e-mail to ATi right now asking for some help, because their software isnt working.

                            Comment

                            Working...
                            X