Announcement

Collapse
No announcement yet.

Slight Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slight Problem

    hi all

    Just reinstalled fs9 its just thebasic install (noaddons yet) but when you go to select a flight the box at the bottom where you normally see the rotating picture of the aircraft its all black any ideas anyone ? the aircraft displays properly when you go in to the sim to fly it

    Cheers
    Alan

  • #2
    nah, I dont know what the problem is, but unless you dont have enough disc space, re install it with the complete/custom install option. The basic option doesnt install all the components, it leaves some of them on the disc, that could be part of the problem.

    Comment


    • #3
      It's a video card problem. I'm not sure exactly what causes it though, but I had the same problem for a while. Are you using an Nvidia card?

      Comment


      • #4
        Originally posted by JordanD
        It's a video card problem. I'm not sure exactly what causes it though, but I had the same problem for a while. Are you using an Nvidia card?
        It happens. Update the video drivers and stuff.

        Comment


        • #5
          Hi

          thx for the replies i have done the custom install (full) I have 200gb of space left lol i am using the Nvidia 7800GTX PCIe card with all lastest drivers installed so i dont have a clue myself thx for the help tho

          Cheers
          FG

          Comment


          • #6
            Hey I am not sure if this will help but try fixing th FS registry file. Downlaod thsi free program from Flight1's website and use it. Might help.

            Downlaod here http://www.flight1software.com/files...try_Repair.exe

            As I said not sure if it will help.

            Comment

            Working...
            X