Announcement

Collapse
No announcement yet.

I'm having problems with Ken Mitchell's Airbus A320 panels picking up ILS signals

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tomcollins
    replied
    I built an update for Ken Mitchell's panel; at the time I tested the ILS and all worked perfectly...

    Leave a comment:


  • rohank4284
    replied

    What's that have to do with the problem you described?? If there's anything wrong with the ILS at any airport, no panel will work properly on it...
    True, but the reason I wanted to know which airports it worked at was to see if there was anything wrong with the panel. Turns out that Pearson the panel did pick up the ILS and once I reinstalled the panel into my UA Airbus A320 and it finally caught the ILS at KEWR and at KDEN. Thanks to everyone for their help.

    Rohan

    Leave a comment:


  • magic48
    replied
    Originally posted by rohank4284
    Question #1: which airports does the panel work on and which add-ons are you using on those airports?
    What's that have to do with the problem you described?? If there's anything wrong with the ILS at any airport, no panel will work properly on it...

    As for the panel download, I use the one they suggest on the IFDG website. Works flawlessly for me.....

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Oh I see. Well the airports that I remember are Toronto (scenery from avsim), London Heathrow (scenery by Aersoft), Ibiza (scenery by Aerosoft), Palma de Mallorca (Aerosoft). I will try to fly the A320 when I get home today to see if the ILS works properly at LAX. I don't remember the bars but I will check those too.

    Leave a comment:


  • rohank4284
    replied
    Which airports are you using?

    I have tried the ifdg + ken Mitchell panel at Denver, Newark, and LAX and the plane captures the ILS signal, but all of a sudden the plane scares the crap out me and takes a huge nosedive and once I get it under control I then re-program the autopilot and the APR mode takes the plane towards the airport, but then suddenly it loses it and makes a severe turn or it comes close to the runway, but crashes way left of it. I tried to doing a few manual approaches where I disconnected the autopilot at 700 and 1200 ft. above ground level, but the plane was so far off the actual course that I had to make a sharp turn in order to right the path.

    Question #1: which airports does the panel work on and which add-ons are you using on those airports?

    Question #2: does the ILS course and glideslope bars work properly in your panel, in mine they form a big X at the top, instead, of forming a nice + (cross) in the middle, like they are supposed to.

    Question #3: where did you download the panel from, I downloaded mine from avism.com.

    As for the GPS button, it was off in each of the times I made an ILS approach


    Thank you for your help,


    Rohan

    Leave a comment:


  • Guest's Avatar
    Guest replied
    That's really odd because I use this same mix (ifdg + panel) and ILS works without any problems for me. Make sure you have switched off the GPS mode before ILSing - that's the only thing I can think of right now.

    Leave a comment:


  • rohank4284
    replied


    Hi,

    Sorry, I don't know what happened to my first post as to why it looks so funky. Anyway, my major problem is that when I am using an IFDG Airbus A320 with Ken Mitchell's A320 panel, the ILS glidslope and course indicators don't work porperly even when I am centered and on the proper glideslope with the runway. Thus, when I use the approach button I always end up crashing into the ground a few miles away from the runway. I've had this same problem with KEWR and KDEN. Does anyone else have this problem or know how to help me?

    Leave a comment:


  • I'm having problems with Ken Mitchell's Airbus A320 panels picking up ILS signals

    Hi,

    I downloaded Ken Mitchell's Airbus A320 panel a few months ago and no matter which airport I go to the plane's ILS bars in the MFD don't seem to work. For instance, if the plane is centered and on the glideslope the bars should cross each other in the middle, but in my case they just form a big X at the top of the MFD, thus whenever I do an ILS approach I end up crashing into some field either left or right of the runway. In other planes like the Meljet Boeing 777 with Gabriel Gutierrez's gg777V2 panel the ILS system works properly. Does anyone know what I am doing wrong?

    Here's a picture of what the bars in the MFD should look like: http://library.avsim.net/sendfile.ph...ImageID=156120
Working...
X