Announcement

Collapse
No announcement yet.

Uploads and missing c/n ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • LX-A343
    replied
    No worries, Brian!

    Cheerio

    Leave a comment:


  • brianw999
    replied
    Thanks Gerardo.

    Re:
    I saw your rejected photos. None of them has been rejected just because of bad info.
    Bugger, you're right, I missed the Overexposed part on one of them ( Excuse...It was a hard day at work today. ) Apologies, and thanks for the clarification.

    Regards,

    Brian.

    Leave a comment:


  • LX-A343
    replied
    I saw your rejected photos. None of them has been rejected just because of bad info. However, if we have photos of the same aircraft with a CN in the db, we expect the uploader to at least enter the same CN. If we don't have any other photo in the db with a CN and we don't have the aircraft in our census, we would most likely accept the photo.

    One exception to the rule are military aircraft, as there are enough good sources online to get the correct CN (see "Aircraft Types and Other Photo Data" forum).

    So, for small props: if auto-fill doesn't bring up any CN, check the db. If there is still nothing, upload with blank CN field. Do not enter only part of the CN or "UNKNOWN".

    Hope this helps

    Gerardo

    Leave a comment:


  • brianw999
    started a topic Uploads and missing c/n ?

    Uploads and missing c/n ?

    I've just had a couple of rejects for c/n missing. The aircraft are French registered Robin 400's. I looked them up in the two French registers that I have ( don't remember the websites and I'm not at home at the moment ) where the type and owner are listed but not all the French register entries give a c/n.

    I've had a quick search for the rules but can't find an answer so could someone please clarify the upload rules concerning missing c/n ? I notice quite often when using the autofill that c/n's are missing, with all other information present, which indicates to me that the c/n has not been supplied on previous uploads.

    Should I put "unknown" in the c/n field if I cannot determine the c/n despite register searches ?
Working...
X