Announcement

Collapse
No announcement yet.

CO DC-10; registartion request

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CO DC-10; registartion request

    Hi all,

    On the nosewheel-door of this DC 10 I can read "049" , so I think the registration will be N68049.
    But....that DC-10 moved to FEDEX in 1981, and this photo is taken at London Gatwick in 1995.



    Who can help me?
    Which registration is this?

    Thanks for every help

    Freek

  • #2
    I have a feeling that that's N15069. The tail number certainly seems to start with N15..... and nothing else matches.
    If it 'ain't broken........ Don't try to mend it !

    Comment


    • #3
      Hi Freek...mmmmm.. well if the nose wheel did actually say "049", then that was the fleet number for N68049, a DC10-10

      However, I think Brian's suggestion is more likely because not only does the reg. seem to start with a 1, but "069" is a series 30 which CO tended to use on the LGW route, at least until I packed up spotting for over a decade in the early 90's.

      Nonethelss, other DC10-30s they had were: "079" (N14079) and "089" (N12089), although I believe these were delivered in 1997 so would not figure, if your date is correct.

      I would suggest a mega close up look at the nose wheel and rescan at optimum resolution and dust removal to sort this one out for sure.

      Paul



      All our final decisions are made in a state of mind that is not going to last (Marcel Proust)

      Comment


      • #4
        Originally posted by HB-IHC View Post

        However, I think Brian's suggestion is more likely because not only does the reg. seem to start with a 1, but "069" is a series 30 which CO tended to use on the LGW route, at least until I packed up spotting for over a decade in the early 90's.

        Paul
        Well guys,
        Just had a better look at the original print, and it's quite sure that Brian's conclusion is right. N15069 is the one!!
        Although I still read 049 on the nosewheel...........
        Maybe some dust on the print?

        Thank you very much for your assist.

        Freek

        Comment

        Working...
        X