Announcement

Collapse
No announcement yet.

Photo loses quality after uploaded

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JakkoFly
    replied
    I got a lot of rejections due to jpg compression artifacts recently and thats why I checked the quality carefully. I am still a bit worried about it

    Leave a comment:


  • trenchjp
    replied
    Originally posted by JakkoFly View Post
    Hello,
    While I was checking my queued photos I wondered why the quality of my photos looked so bad. It seems that the photo quality of the uploaded photos gets worse after some time in queue?

    See the two pictures below as example. Its the same image, but the first one is how it looked just after upload and the second one is after some hours. You can clearly see the difference at the stabilizer.
    Why does this happen ?

    Edit: Difference is not visible here, both are bad.
    Maybe this way:
    https://cdn.jetphotos.com/full/6/55637_1664560380.jpg
    https://cdn.jetphotos.com/full/5/57930_1664544138.jpg
    a while ago i started a topic about the same issue, apparently after some time the photo suffers from webp compression and has a loss of quality, but don't worry, this won't cause a rejection

    Leave a comment:


  • JakkoFly
    replied
    Hello,
    While I was checking my queued photos I wondered why the quality of my photos looked so bad. It seems that the photo quality of the uploaded photos gets worse after some time in queue?

    See the two pictures below as example. Its the same image, but the first one is how it looked just after upload and the second one is after some hours. You can clearly see the difference at the stabilizer.
    Why does this happen ?

    Edit: Difference is not visible here, both are bad.
    Maybe this way:
    https://cdn.jetphotos.com/full/6/55637_1664560380.jpg
    https://cdn.jetphotos.com/full/5/57930_1664544138.jpg

    Leave a comment:


  • trenchjp
    replied
    Originally posted by dlowwa View Post

    whereas for the example I posted I clearly said one is the image in the queue, and one is your 'original', and there is no difference between then two.
    Maybe imgur is compressing the image on your end? I honestly don't know what's happening... The photo looks fine in my pc AND in imgur, but after i uploaded it to the queue, it got compressed after 1 day, not instantly, but after 1 day. I re-uploaded all of my images yesterday, at the moment, they looked exactly as when i exported them from ps, which means that they were completely fine, but when i checked them today, they lost all their quality...

    Originally posted by dlowwa View Post

    So no matter what your video shows, you are using different images than the ones in your original post meaning any conclusions drawn from them would be useless.
    That's not true, they are the imgur one and the jetphotos one, i just put them in photoshop so i could make a better comparison to the video.



    Is there anyway to send you the original file without passing it through any sites (i.e: imgur, jetphotos link)? I uploaded it to google drive but it might just get compressed and all the effort would be useless, do you have an email or any idea of a better way to send you the file? Then you can check for yourself and see that the photo indeed lost quality after uploaded to the queue. Please, I want to figure out what is going on and find a solution asap. Thank you.
    Last edited by trenchjp; 2021-04-30, 14:08. Reason: spelling

    Leave a comment:


  • dlowwa
    replied
    Originally posted by trenchjp View Post

    Did you watch de video? Does the difference in quality is noticable on it?
    Honestly, the video means nothing because I don't know exactly how you determined the good/bad quality images, whereas for the example I posted I clearly said one is the image in the queue, and one is your 'original', and there is no difference between then two. So no matter what your video shows, you are using different images than the ones in your original post meaning any conclusions drawn from them would be useless.

    Leave a comment:


  • trenchjp
    replied
    Originally posted by dlowwa View Post

    Well, one is the one you posted as the 'original', so that would tell me the problem is definitely on your end if the original is 'bad quality' too.
    Did you watch de video? Does the difference in quality is noticable on it?

    Leave a comment:


  • dlowwa
    replied
    Originally posted by trenchjp View Post

    They are indeed identical, but they are also both with bad quality.
    Well, one is the one you posted as the 'original', so that would tell me the problem is definitely on your end if the original is 'bad quality' too.

    Leave a comment:


  • trenchjp
    replied
    Originally posted by dlowwa View Post

    These are 100% crops of the two images that you say look quite different, especially, the tail. Can you really see a difference? If so, can you tell which one is a crop from the version in the queue, and which one is the version you posted on a separate site? I cannot see any difference at all.

    Click image for larger version  Name:	35903_1619378138.jpeg Views:	0 Size:	159.7 KB ID:	1114657
    They are indeed identical, but they are also both with bad quality.

    I did the same thing here, can you see if its different now? I also made a youtube video attempting to show the issue more clearly, please consider watching: https://youtu.be/FtxSszbLadY
    Attached Files
    Last edited by trenchjp; 2021-04-28, 13:06. Reason: youtube video

    Leave a comment:


  • dlowwa
    replied
    Originally posted by trenchjp View Post

    Can you please give it another look? I asked a couple of friends about this and they all agreed that there was indeed a quality loss. One of my pictures that also have a quality loss is at 2.000 in the queue, if i don't fix this soon enough i'm afraid i'll have to re-upload all of them again and wait another 10 days for a screening.

    The weird part is that they were looking fine until today.

    The loss of quality is completely noticable if you look at the Brazil map on the tail.
    These are 100% crops of the two images that you say look quite different, especially, the tail. Can you really see a difference? If so, can you tell which one is a crop from the version in the queue, and which one is the version you posted on a separate site? I cannot see any difference at all.

    Click image for larger version

Name:	35903_1619378138.jpeg
Views:	514
Size:	159.7 KB
ID:	1114657

    Leave a comment:


  • trenchjp
    replied
    Originally posted by llpilch View Post

    I agree that the photo uploaded to JP shows low quality, some JPG artifacts and noise, but it is just the same image of the first link, I can't see any difference between them

    I suggest you to verify in the editting software if you are saving the file in the maximun quality. If the loss of quality that you refer is a color issue, check if you are editing the pictures in the sRGB color space
    Thank you for your input, however that's not really the case, i save my photos with 100% quality and the issue is not a color one.

    Leave a comment:


  • trenchjp
    replied
    Originally posted by gdinscoll View Post
    My two cents...

    I use two macbook pros, one 2012 and one 2017 (the updated model wit the crappy keyboard). I use my old MBP for LR and uploading as it is plugged into my monitor, and so the quality of the photos look fine on this computer. However, on my 2017 MBP the quality is degraded if I look at the same photo on the website, I think its just to do with different resolutions/pixels etc??

    Im not too sure why
    I have a 32'' Samsung TV that i use as a monitor and a notebook, i can see the loss of quality on both.

    Leave a comment:


  • trenchjp
    replied
    Originally posted by dlowwa View Post

    I don't see any difference in visual quality between the two images, and the file size of the uploaded image is even slightly larger than the 'original' (likely accounted for by the addition of the copyright bar).

    No compression is applied to images uploaded to the queue, so you might want to double check what you think you are seeing.
    Can you please give it another look? I asked a couple of friends about this and they all agreed that there was indeed a quality loss. One of my pictures that also have a quality loss is at 2.000 in the queue, if i don't fix this soon enough i'm afraid i'll have to re-upload all of them again and wait another 10 days for a screening.

    The weird part is that they were looking fine until today.

    The loss of quality is completely noticable if you look at the Brazil map on the tail.

    Leave a comment:


  • gdinscoll
    replied
    My two cents...

    I use two macbook pros, one 2012 and one 2017 (the updated model wit the crappy keyboard). I use my old MBP for LR and uploading as it is plugged into my monitor, and so the quality of the photos look fine on this computer. However, on my 2017 MBP the quality is degraded if I look at the same photo on the website, I think its just to do with different resolutions/pixels etc??

    Im not too sure why

    Leave a comment:


  • kidgoncalez
    replied
    Originally posted by llpilch View Post

    I agree that the photo uploaded to JP shows low quality, some JPG artifacts and noise, but it is just the same image of the first link, I can't see any difference between them

    I suggest you to verify in the editting software if you are saving the file in the maximun quality. If the loss of quality that you refer is a color issue, check if you are editing the pictures in the sRGB color space
    I Suggest change the Navigator! I every time use Chrome ... but in my lasted problem with quality, I used Microsoft Edge

    Leave a comment:


  • kidgoncalez
    replied
    Originally posted by trenchjp View Post
    I'm afraid that all of my photos in the queue suffered a considerable loss of quality after uploaded. Can someone please check if this actually happened.

    If you look at the brazil map in the tail, the loss of quality becomes very clear.

    Original: https://i.imgur.com/ARiwEFW.jpg

    The one in the queue:
    https://cdn.jetphotos.com/full/5/35903_1619378138.jpg
    https://www.jetphotos.com/viewqueued_b.php?id=9101772

    Thanks in advance.

    PS: PR-AKF was used just as an example, all of my photos appears to be suffering from the same issue
    I have had the same problem, it really depends on the photo, there is a change in quality in the queue. It was a big fight with my last accepted photo, and every time I sent it it got the lowest quality in the queue. I can't tell you why that happened. Good lucky

    Leave a comment:

Working...
X