Announcement

Collapse
No announcement yet.

Account "cloned"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Account "cloned"

    Hello friends!

    Last week I sent a picture of an Embraer 120 (PT-SOK). The photo was evaluated Saturday and was rejected. Until then, no problem.

    The problem is that when I search for airplane photos, I see my photo in the database in an account with my name, but that is not mine!

    My account: https://www.jetphotos.com/photographer/62447

    Account with equal name:
    https://www.jetphotos.com/photographer/75553

    I have no idea what happened. I do not know that account, I did not create it. And on the same day of the photo, there was no one by my side, let alone the same name as mine. The photo is mine, but it counts (with my name) it is not.

    My account has 273 photos. This other account has only this picture of the E120.

    I do not know if this is the case with a problem on the site.
    can anybody help me? I already sent an email to the administration but got no response.

    Grateful for the attention.


    *Sorry for the bad english.

  • #2
    Thanks for the heads up. I have given the admins a nudge.
    If it 'ain't broken........ Don't try to mend it !

    Comment


    • #3
      Hello!

      So far, I have not had an answer in the email and the photo is still there.

      In my real account I sent the photo again. My fear is being rejected for being equal to my own picture (after all, it's the same). I would be plagiarizing myself ..

      Comment


      • #4
        The admins are aware of the situation.
        If it 'ain't broken........ Don't try to mend it !

        Comment


        • #5
          Hi,
          We are investigating the issue but didn't want to delete the cloned account before figuring out what happened

          Regards
          Alex

          Comment


          • #6
            Friends, my problem so far has not been resolved.
            What saddens me the most is that in the jetphotos search system, only "fake" appears, with my photo. My profile does not even appear in the results.

            Comment


            • #7
              Sorry for the flood.

              Help, please!


              EDIT: My problem was finally solved. Very grateful to the support team!

              Comment

              Working...
              X