Announcement

Collapse
No announcement yet.

Problem after maintenance

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem after maintenance

    Today I noticed that the site was down for a few hours in maintenance.
    When work again I noticed that there are some problems:
    I can not apply the watermark to photos
    I can not delete an uploaded photo
    I can not see photos rejected

    someone else has the same problems?

  • #2
    On my computer it's looks horrible.

    Comment


    • #3
      Also, cannot upload - I get Upload Error. No photoid.

      Comment


      • #4
        Also, if you switch the classic mode, the image links on the home page are all broken - nothing shows.

        Comment


        • #5
          We had a server switch today, all known issues have been reported to the tech guys and normal service will resume a quickly as they can address them
          Regards,
          Darryl

          Comment


          • #6
            Originally posted by ErezS View Post
            On my computer it's looks horrible.
            You are in mobile mode. Somewhere you should find a button to click to go to PC mode.
            If it 'ain't broken........ Don't try to mend it !

            Comment


            • #7
              My images in database at 1920px can not be enlarged totally. It 'a temporary problem or is it a choice?

              Also when uploading a new picture I'm not able to apply the watermark: the system responds as follows:

              "exception 'Aws\Common\Exception\InvalidArgumentException' with message 'You must specify a non-null value for the Body or SourceFile parameters.' in /media/stripe/jetphotos/public_html/lib/AWS/Aws/Common/Client/UploadBodyListener.php:91 Stack trace: #0 [internal function]: Aws\Common\Client\UploadBodyListener->onCommandBeforePrepare(Object(Guzzle\Common\Event), 'command.before_...', Object(Symfony\Component\EventDispatcher\EventDispatcher)) #1 /media/stripe/jetphotos/public_html/lib/AWS/Symfony/Component/EventDispatcher/EventDispatcher.php(164): call_user_func(Array, Object(Guzzle\Common\Event), 'command.before_...', Object(Symfony\Component\EventDispatcher\EventDispatcher)) #2 /media/stripe/jetphotos/public_html/lib/AWS/Symfony/Component/EventDispatcher/EventDispatcher.php(53): Symfony\Component\EventDispatcher\EventDispatcher->doDispatch(Array, 'command.before_...', Object(Guzzle\Common\Event)) #3 /media/stripe/jetphotos/public_html/lib/AWS/Guzzle/Common/AbstractHasDispatcher.php(40): Symfony\Component\EventDispatcher\EventDispatcher->dispatch('command.before_...', Object(Guzzle\Common\Event)) #4 /media/stripe/jetphotos/public_html/lib/AWS/Guzzle/Service/Command/AbstractCommand.php(233): Guzzle\Common\AbstractHasDispatcher->dispatch('command.before_...', Array) #5 /media/stripe/jetphotos/public_html/lib/AWS/Guzzle/Service/Client.php(205): Guzzle\Service\Command\AbstractCommand->prepare() #6 /media/stripe/jetphotos/public_html/lib/AWS/Guzzle/Service/Client.php(136): Guzzle\Service\Client->prepareCommand(Object(Aws\S3\Command\S3Command)) #7 /media/stripe/jetphotos/public_html/lib/AWS/Guzzle/Service/Command/AbstractCommand.php(153): Guzzle\Service\Client->execute(Object(Aws\S3\Command\S3Command)) #8 /media/stripe/jetphotos/public_html/lib/AWS/Guzzle/Service/Command/AbstractCommand.php(189): Guzzle\Service\Command\AbstractCommand->execute() #9 /media/stripe/jetphotos/public_html/lib/AWS/Guzzle/Service/Client.php(76): Guzzle\Service\Command\AbstractCommand->getResult() #10 /media/stripe/jetphotos/public_html/lib/AWS/Aws/Common/Client/AbstractClient.php(104): Guzzle\Service\Client->__call('PutObject', Array) #11 /media/stripe/jetphotos/public_html/addphotos/s3sync.php(51): Aws\Common\Client\AbstractClient->__call('putObject', Array) #12 /media/stripe/jetphotos/public_html/addphotos/s3sync.php(51): Aws\S3\S3Client->putObject(Array) #13 /media/stripe/jetphotos/public_html/addphotos/applywatermark.php(252): uploadToS3('/home/jetphotos...', 'full/6/78500_14...', 'G-EZBJ', 'Airbus A319-111', 'Medolago Manuel', '1920', '1079') #14 {main}"

              Comment


              • #8
                I have tried uploading photos for the past 2 days and I get this error:

                Photo upload disabled because of maintenance. Please try again later.

                Anybody know if this is an issue with my PC or the website is still undergoing maintenance?
                ___________________________________________



                Alberto

                Comment


                • #9
                  Originally posted by aceriana View Post
                  I have tried uploading photos for the past 2 days and I get this error:

                  Photo upload disabled because of maintenance. Please try again later.

                  Anybody know if this is an issue with my PC or the website is still undergoing maintenance?
                  Uploads are currently disabled whilst FR24 carry out some work on the known issues after the server migration.

                  Sorry for any inconvenience and we hope to have things back to normal as soon as possible.

                  Comment


                  • #10
                    Hey guys

                    We have to be patient 'cause I think JPnet is undergoing a heavy maintenance. I have experience in such maintenance and the only thing to do is to wait. Give the technicians time and space to do their job!
                    I hope in a couple of days when is maintenance is realized and 100% done that the JP-crew will give us green light to perceived uploading, etc...!

                    But do not forget that communication is essential!

                    Better be in stone age than in no age

                    Comment


                    • #11
                      Originally posted by B7772ADL View Post
                      Uploads are currently disabled whilst FR24 carry out some work on the known issues after the server migration.

                      Sorry for any inconvenience and we hope to have things back to normal as soon as possible.
                      Thanks James. If possible it will be good to have this info as a ticker in the Home Page or member section.

                      Comment


                      • #12
                        Originally posted by B7772ADL View Post
                        Uploads are currently disabled whilst FR24 carry out some work on the known issues after the server migration.

                        Sorry for any inconvenience and we hope to have things back to normal as soon as possible.
                        Are you expecting a tsunami of uploads once the server is operational again? Maybe a massive backlog might form and create delays never seen before?
                        ___________________________________________



                        Alberto

                        Comment


                        • #13
                          Originally posted by aceriana View Post
                          Are you expecting a tsunami of uploads once the server is operational again? Maybe a massive backlog might form and create delays never seen before?
                          That is my fear. I expect everyone and his wife to upload shedloads of images. It would not surprise me to see a queue of 25,000 and a wait of 30 days+ to screen them.
                          I would plead with all uploaders to exercise a high degree of self restraint once uploads reopen. It may even become necessary for us to impose a maximum upload level.
                          If it 'ain't broken........ Don't try to mend it !

                          Comment


                          • #14
                            Originally posted by brianw999 View Post
                            It may even become necessary for us to impose a maximum upload level.
                            Yes, please do! Everything to keep the queue acceptable!!
                            I suppose all uploaders can understand some temporary limitations.

                            edit: it seems that there are already some limits?!
                            After 5 uploads, the site went down again.......
                            Last edited by wrxflyer; 2015-10-05, 08:39.

                            Comment


                            • #15
                              Originally posted by brianw999 View Post
                              It may even become necessary for us to impose a maximum upload level.
                              I think this should definitely happen for say, 2/3 weeks after uploading is allowed again. Say 50 photos in the queue per member? Let's be honest, if the photos are good enough, then they will get into the database eventually. Surely maybe having to wait a few weeks won't do anyone any harm?

                              Comment

                              Working...
                              X