Announcement

Collapse
No announcement yet.

Rejected due to artefacts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rejected due to artefacts

    http://www.jetphotos.net/viewreject_b.php?id=5261197

    I recently bought a new computer with Windows 10 . I installed photoshop 7. I think I configured it correctly . I recently sent this and others like it in . All were rejected for 'digital artefacts' . I don't know if it's the picture (my camera, nor its settings have changed) or is it photoshop settings. Maybe PS7 is not 100% compatible with W10. Maybe my settings are off. The white light on the fuselage by the wing is a sun reflection .

    Thanks.
    http://www.jetphotos.net/showphotos.php?userid=1008

  • #2
    There is a strange line around the tail. I do not think that the camera or the software does cause this by itself. Did you select the sky during editing?

    Comment


    • #3
      Originally posted by seahawk View Post
      There is a strange line around the tail. I do not think that the camera or the software does cause this by itself. Did you select the sky during editing?
      I didn't do anything out of the usual things I do . Which is; turn if needed,crop,try auto levels,try auto color,lighten. Save as 1024x768 . Sharpen 25% .
      http://www.jetphotos.net/showphotos.php?userid=1008

      Comment


      • #4
        mmmh, it's really strange - the artifices are really visible and look very pixelized.... I have no idea what caused that

        btw - try to avoid auto-anything when editing, specially the levels which should be corrected manually - Auto-colors or tones gives very strange result sometimes

        Regards

        Alex

        Comment


        • #5
          Thanks. At the top left of PS7,should I put it at 4in x 3in or 8 x 6 ? I don't remember all my setting in my previous rig.
          http://www.jetphotos.net/showphotos.php?userid=1008

          Comment


          • #6
            Enter 3:2 or 4:3. I personally prefer 3:2, which is also the "native" size ratio in your camera.

            The size of your photo tells me, it has been compressed. Maybe it's JPG compression? Did you shoot RAW or JPG?
            My photos on Flickr www.flickr.com/photos/geridominguez

            Comment


            • #7
              I shoot JPG . Maybe setting it at 4:3 was my issue. Like I said , i re-installed PS on my new rig . Had to set it up via memory. Thanks for the heads up.
              http://www.jetphotos.net/showphotos.php?userid=1008

              Comment


              • #8
                Are there any other settings in PS7 I should be looking into in regards to jpeg compression?
                http://www.jetphotos.net/showphotos.php?userid=1008

                Comment

                Working...
                X