Announcement

Collapse
No announcement yet.

Lat1918-Editing Advice

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lat1918
    replied
    Originally posted by dlowwa View Post
    You'll need to remove the strong color cast. Adjusting the white balance would be the easiest way to do that.
    Click image for larger version

Name:	DSC_0890-N9617R-2-2.jpg
Views:	1
Size:	584.4 KB
ID:	1020605Click image for larger version

Name:	DSC_0890-N9617R-2-3.jpg
Views:	1
Size:	528.5 KB
ID:	1020608Click image for larger version

Name:	DSC_0890-N9617R-2-4.jpg
Views:	1
Size:	529.4 KB
ID:	1020609Click image for larger version

Name:	DSC_0890-N9617R-2-5.jpg
Views:	1
Size:	527.3 KB
ID:	1020610
    Something like this or are they too strong?

    Leave a comment:


  • dlowwa
    replied
    Originally posted by Lat1918 View Post
    I know that the first is shot through a window in a terminal. Just was needing some guidance in how I can make sure that its not so unnatural when I edit. I've attached a sample of what I was meaning by the window tint
    [ATTACH=CONFIG]11717[/ATTACH][ATTACH=CONFIG]11718[/ATTACH]
    Thank you
    You'll need to remove the strong color cast. Adjusting the white balance would be the easiest way to do that.

    Leave a comment:


  • Lat1918
    replied
    I know that the first is shot through a window in a terminal. Just was needing some guidance in how I can make sure that its not so unnatural when I edit. I've attached a sample of what I was meaning by the window tint
    Click image for larger version

Name:	DSC_0890-N9617R.jpg
Views:	1
Size:	617.7 KB
ID:	1020591Click image for larger version

Name:	DSC_0890-N9617R-2.jpg
Views:	1
Size:	604.6 KB
ID:	1020592
    Thank you

    Leave a comment:


  • dlowwa
    replied
    Originally posted by Lat1918 View Post
    [ATTACH=CONFIG]11708[/ATTACH]
    [ATTACH=CONFIG]11709[/ATTACH]
    [ATTACH=CONFIG]11710[/ATTACH]
    [ATTACH=CONFIG]11711[/ATTACH]
    [ATTACH=CONFIG]11712[/ATTACH]
    Was wondering if these could be pre-screened before I upload. Thank you
    1. borderline color
    2. ok
    3 & 4 borderline soft
    5. borderline color

    Leave a comment:


  • Lat1918
    replied
    Click image for larger version

Name:	DSC_0070-N192SY.jpg
Views:	1
Size:	501.7 KB
ID:	1020582
    Click image for larger version

Name:	DSC_0265-N21108.jpg
Views:	1
Size:	866.0 KB
ID:	1020583
    Click image for larger version

Name:	DSC_0559-N441US.jpg
Views:	1
Size:	539.0 KB
ID:	1020584
    Click image for larger version

Name:	DSC_0596-N765SW.jpg
Views:	1
Size:	557.6 KB
ID:	1020585
    Click image for larger version

Name:	DSC_0845-C-FMWY.jpg
Views:	1
Size:	478.6 KB
ID:	1020586
    Was wondering if these could be pre-screened before I upload. Thank you

    Leave a comment:


  • Lat1918
    replied
    dlowwa, I figured out what was the issue. I had removed the slash mark from script and center. I am only copying from the link provided from the site. Please understand that the last time I had done it that was my error. For the future please don't remove banner since I am only copying from signature page on the site.
    Click image for larger version

Name:	2017-12-02.jpg
Views:	1
Size:	17.1 KB
ID:	1020581

    Leave a comment:


  • dlowwa
    replied
    Originally posted by Lat1918 View Post
    Oh thank you dlowwa! I think when I typed it in the last time on my previous thread that's why it was not working. I will just copy and paste from the forum banner area then. Thank you
    I've deleted your latest post, as again you've not changed how your signature is entered. You need to go to the settings and enter it there without the banner script, as Gerardo has said.

    Leave a comment:


  • Lat1918
    replied
    Oh thank you dlowwa! I think when I typed it in the last time on my previous thread that's why it was not working. I will just copy and paste from the forum banner area then. Thank you

    Leave a comment:


  • dlowwa
    replied
    Originally posted by Lat1918 View Post
    Thank you dlowwa for your help! Certainly glad I can come here and get some help and make sure things are acceptable before and sometimes after they've been uploaded.
    As Gerardo said, you need to change how you've entered the banner in your signature. I've removed it again from your post, but please modify it before posting again.

    Leave a comment:


  • Lat1918
    replied
    Thank you dlowwa for your help! Certainly glad I can come here and get some help and make sure things are acceptable before and sometimes after they've been uploaded.
    Last edited by dlowwa; 2017-12-02, 20:00. Reason: Banner script corrupting thread.

    Leave a comment:


  • LX-A343
    replied
    Originally posted by Lat1918 View Post
    Sorry for starting a new thread but my previous one was having issues.
    I had a question on one of my photos. Just was wondering if this one was fixable or if its far gone? Just don't want to start it over again and get the same result.
    https://www.jetphotos.com/viewqueued_b.php?id=6211649
    Thank you
    You entered the banner script for the signature in the topic itself, instead of of inserting it in the signature. I removed it in your opening topic to avoid possible problems.

    Leave a comment:


  • dlowwa
    replied
    Originally posted by Lat1918 View Post
    Sorry for starting a new thread but my previous one was having issues.
    I had a question on one of my photos. Just was wondering if this one was fixable or if its far gone? Just don't want to start it over again and get the same result.
    https://www.jetphotos.com/viewqueued_b.php?id=6211649
    Thank you
    I removed your other thread - not sure what happened, but I think it may have something to do with how the link to your photos is displayed. Have you modified that in any way?

    As for your question about the United E170, yes the poor light will make it difficult to 'fix' with editing. You can try adjusting the levels, but not sure if it would be successful or worth the effort.

    Leave a comment:


  • Lat1918
    started a topic Lat1918-Editing Advice

    Lat1918-Editing Advice

    Sorry for starting a new thread but my previous one was having issues.
    I had a question on one of my photos. Just was wondering if this one was fixable or if its far gone? Just don't want to start it over again and get the same result.
    https://www.jetphotos.com/viewqueued_b.php?id=6211649
    Thank you
    Last edited by LX-A343; 2017-12-02, 17:57.
Working...
X