Announcement

Collapse
No announcement yet.

Flying.Fonz - Editing advice

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I uploaded this image but its gone from the list of photos to add and the accept ratio is down so I assumed that the image was rejected. However, it isn't in the list of rejected images. Any idea what happened to it?

    Originally posted by Flying.Fonz View Post
    Thanks very much -makes sense! Is this better?

    Click image for larger version

Name:	JP SQ A388 9V-SKPLHR 27L land 16-01-24.jpg
Views:	175
Size:	636.3 KB
ID:	1186569

    Comment


    • Originally posted by Flying.Fonz View Post
      I uploaded this image but its gone from the list of photos to add and the accept ratio is down so I assumed that the image was rejected. However, it isn't in the list of rejected images. Any idea what happened to it?


      When did you upload it? Queue is currently ~11.5 days so if it was less than that it couldn't have been screened yet.

      Comment


      • It went into screening this morning ahead of the one that is currently the latest in my feed.

        Comment


        • Originally posted by Flying.Fonz View Post
          It went into screening this morning ahead of the one that is currently the latest in my feed.
          Not uploaded as Hot, right? If so, very odd.. I'll take a look and see if I can find out what happened.

          Comment


          • Not hot, just a standard upload joining the queue +12 days ago. No email either which is odd too.

            Comment


            • Originally posted by Flying.Fonz View Post
              Not hot, just a standard upload joining the queue +12 days ago. No email either which is odd too.
              I can no record of it in the screening logs, sorry. System might have just decided to eat it and not tell anyone.

              Comment


              • How strange. Thanks for looking into it. I’ll upload it again.

                Can the acceptance ratio be updated to show the correct ratio as it currently shows that image was rejected?

                Comment


                • Originally posted by Flying.Fonz View Post
                  How strange. Thanks for looking into it. I’ll upload it again.

                  Can the acceptance ratio be updated to show the correct ratio as it currently shows that image was rejected?
                  That's even stranger..but no, there is no way to adjust the acceptance ratio manually.

                  Comment


                  • OK. Thanks for looking into it.

                    Comment


                    • I uploaded a shot of HA-MOG (https://www.jetphotos.com/viewqueued_b.php?id=11800567) and wanted to check that the following selections are correct.

                      Cargo
                      Warbird/Vintage

                      The system prevents me from uploading attachments and gives 'Error uploading attachment' message.

                      Thanks

                      Comment


                      • Originally posted by Flying.Fonz View Post
                        I uploaded a shot of HA-MOG (https://www.jetphotos.com/viewqueued_b.php?id=11800567) and wanted to check that the following selections are correct.

                        Cargo
                        Warbird/Vintage

                        The system prevents me from uploading attachments and gives 'Error uploading attachment' message.

                        Thanks
                        Yes, those categories apply.

                        Comment


                        • Thanks

                          Comment


                          • Have there been any changes to the forum image upload functionality? For several weeks the system has given an error message whenever I try to upload an image.

                            Comment


                            • You might want to check this.

                              As most of you have probably noticed, the forums have been buggy the past ~week or so, first being slow to load, and now not allowing images to be directly attached to posts. We have made the issues known to FR24, but so far they have obviously not fixed the problems. As such, I would like to request that you refrain from

                              Comment


                              • Originally posted by MarkLawrence View Post
                                You might want to check this.

                                As most of you have probably noticed, the forums have been buggy the past ~week or so, first being slow to load, and now not allowing images to be directly attached to posts. We have made the issues known to FR24, but so far they have obviously not fixed the problems. As such, I would like to request that you refrain from
                                Perfect. Thanks very much.

                                Comment

                                Working...
                                X