Announcement

Collapse
No announcement yet.

Auto Complete not working for some uploads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Auto Complete not working for some uploads

    I've recently come across two instances where auto-complete on the upload page doesn't work despite the fact there are existing photos of the planes in question in the database.

    Example 1:
    FAH-3006 Canadair CL-13A-4

    Example 2:
    49-0351 Boeing WB-50D

    In both cases, auto-complete doesn't fill in the type at all and I'm unable to manually select them as the exact sub-type is missing.

    This seems a strange situation when there are already multiple photos of both planes in the database. Are the drop-down type lists not generated from the database?

    What is the correct procedure for fixing this issue?

  • #2
    I've mentioned this in one of my posts before as well, but you can add ZK-KIS to that list as another example.

    Comment


    • #3
      Hi,
      Yes we have a few cases like that and have been collecting those to check what the issue is - thank you for the message

      cheers
      Alex

      Comment


      • #4
        Originally posted by Alex - Spot-This ! View Post
        Hi,
        Yes we have a few cases like that and have been collecting those to check what the issue is - thank you for the message

        cheers
        Alex
        Alex, glad to help, but how do I get my photos uploaded?

        Comment


        • #5
          All infos can be entered manually

          Comment


          • #6
            Most of the time this is caused because the type is not anymore in the dbase. I will correct them.
            “The only time you have too much fuel is when you’re on fire.”

            Erwin

            Comment


            • #7
              Originally posted by Alex - Spot-This ! View Post
              All infos can be entered manually
              Alex, how do I do that? The manufacturer/type fields on the upload page can only be filled from the drop-down lists.

              Comment


              • #8
                Originally posted by ErwinS View Post
                Most of the time this is caused because the type is not anymore in the dbase. I will correct them.
                Erwin, to confirm I was able to select WB-50D from the drop-down menu manually now, but auto-complete still didn't fill in the type details for me.

                Comment


                • #9
                  What has most likely happened is that someone in the past has filed a correction using a title or type that is not in the database. The correction would have then been accepted and the aircraft would have appeared in the database with data that was not available under the database lists.
                  If it 'ain't broken........ Don't try to mend it !

                  Comment


                  • #10
                    Originally posted by scbriml View Post
                    Erwin, to confirm I was able to select WB-50D from the drop-down menu manually now, but auto-complete still didn't fill in the type details for me.
                    Which reg Steve?
                    “The only time you have too much fuel is when you’re on fire.”

                    Erwin

                    Comment


                    • #11
                      Erwin, from the top of the thread - 49-0351.

                      Comment


                      • #12
                        Originally posted by scbriml View Post
                        Erwin, from the top of the thread - 49-0351.
                        Sorry over looked that SHould work within a few hours.
                        “The only time you have too much fuel is when you’re on fire.”

                        Erwin

                        Comment


                        • #13
                          OK, I have another one:

                          NR77V Gee Bee Z-1

                          There are seven shots of this reg/plane in the database, but auto-complete doesn't work and the type is not in the drop-downs for upload.

                          Comment

                          Working...
                          X