Announcement

Collapse
No announcement yet.

Editing Advise

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FdeBruyn
    replied
    Originally posted by Julian S. View Post
    Hi!

    The light Halos are still Visibe.
    Try again without using "shadows" and "highlights" as those and "clarity" causes such Halos.

    Have a nice day!
    Hi Julian S, thank you so much for the feedback. Here it is without any shadows and highlight changes. Is it not to dark now? Regards FrancoisClick image for larger version

Name:	IMG_8474-5.jpg
Views:	2
Size:	283.9 KB
ID:	1028587

    Leave a comment:


  • Julian S.
    replied
    Originally posted by FdeBruyn View Post
    Thank you dlowwa....let me try again....[ATTACH=CONFIG]16495[/ATTACH] The only things I changed in Lightroom 6 is : Exposure +0.70, Contrast +5, highlights -5, shadows +40, whites +14, blacks -7, clarity 0, sharpening 30, noise reduction 20. I toned everything down now.
    Hi!

    The light Halos are still Visibe.
    Try again without using "shadows" and "highlights" as those and "clarity" causes such Halos.

    Have a nice day!

    Leave a comment:


  • FdeBruyn
    replied
    Originally posted by dlowwa View Post
    Light editing halos still visible.
    Thank you dlowwa....let me try again....Click image for larger version

Name:	IMG_8474-5.jpg
Views:	2
Size:	283.9 KB
ID:	1028586 The only things I changed in Lightroom 6 is : Exposure +0.70, Contrast +5, highlights -5, shadows +40, whites +14, blacks -7, clarity 0, sharpening 30, noise reduction 20. I toned everything down now.

    Leave a comment:


  • dlowwa
    replied
    Originally posted by FdeBruyn View Post
    [ATTACH=CONFIG]16488[/ATTACH] I apologise, I am still trying to figure this posting thing out. And thank you guys for the help! I really appreciate it.
    Light editing halos still visible.

    Leave a comment:


  • FdeBruyn
    replied
    Originally posted by dlowwa View Post
    Can't comment if the link is broken.
    Click image for larger version

Name:	IMG_8474-4.jpg
Views:	1
Size:	302.9 KB
ID:	1028580 I apologise, I am still trying to figure this posting thing out. And thank you guys for the help! I really appreciate it.

    Leave a comment:


  • dlowwa
    replied
    Originally posted by FdeBruyn View Post
    I am not even going to try with the one. But I tried to fix this one. Do you think it is better?[ATTACH=CONFIG]16468[/ATTACH]
    Can't comment if the link is broken.

    Leave a comment:


  • jvdl
    replied
    Originally posted by FdeBruyn View Post
    I am not even going to try with the one. But I tried to fix this one. Do you think it is better?[ATTACH=CONFIG]16468[/ATTACH]
    Hi FdeBruyn, your attachment link doesn't appear to be working.

    But the issues that dlowwa mentioned are easily fixable. The halos are due to the "highlights/shadows" sliders in Photoshop (use less of it ), and you can fix the vignetting by ticking the "lens correction" checkbox when importing the RAW files into Photoshop.

    Leave a comment:


  • FdeBruyn
    replied
    I am not even going to try with the one. But I tried to fix this one. Do you think it is better?

    Leave a comment:


  • dlowwa
    replied
    Originally posted by FdeBruyn View Post
    Hello Guys. I hope I am posting to the right place, this is my first attempt at submitting to Jetphotos. Do you think it will be worthwhile to try and submit these two? I thought the quality is good, but after looking at some of the photos, and reading comments, I am seriously wondering now?
    The quality is ok, but there are some editing halos (and vignetting on the second) that would cause them to be rejected.

    Leave a comment:


  • FdeBruyn
    started a topic Editing Advise

    Editing Advise

    Hello Guys. I hope I am posting to the right place, this is my first attempt at submitting to Jetphotos. Do you think it will be worthwhile to try and submit these two? I thought the quality is good, but after looking at some of the photos, and reading comments, I am seriously wondering now?
    Attached Files
Working...
X