Announcement

Collapse
No announcement yet.

JohnM Pre-screening / Editing advice

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dlowwa
    replied
    Originally posted by JohnM View Post
    Hi All, Does anyone know what causes the circles in the attached image? The Lens is a Panasonic Leica 100-400mm. [ATTACH=CONFIG]24584[/ATTACH]
    Vignetting removal/correction. This an editing/software issue, not a lens issue.

    Leave a comment:


  • JohnM
    replied
    Hi All, Does anyone know what causes the circles in the attached image? The Lens is a Panasonic Leica 100-400mm. Click image for larger version

Name:	vtaan.jpg
Views:	1
Size:	757.8 KB
ID:	1035227

    Leave a comment:


  • dlowwa
    replied
    Originally posted by meneses24 View Post
    Needs a little bit of CCW rotation
    Also quite soft.

    Leave a comment:


  • meneses24
    replied
    Originally posted by JohnM View Post
    Thanks to all for your advice on the previous images. I have another one which I would appreciate advice.
    [ATTACH=CONFIG]22243[/ATTACH]
    Needs a little bit of CCW rotation

    Leave a comment:


  • JohnM
    replied
    Thanks to all for your advice on the previous images. I have another one which I would appreciate advice.
    Click image for larger version

Name:	P1060206-1.jpg
Views:	1
Size:	591.9 KB
ID:	1033299

    Leave a comment:


  • dlowwa
    replied
    Originally posted by JohnM View Post
    Thanks for the advice. I think the image is a write off as Klax_spotting suggested.
    I have another image, taken with a different camera/lens and would appreciate comments/advice
    [ATTACH=CONFIG]22128[/ATTACH]
    Image is very soft, almost blurry/out of focus.

    Leave a comment:


  • JohnM
    replied
    Originally posted by meneses24 View Post
    Best suggestion is to check for the autofocus mode in your camera and lens too, seems that the glare perhaps led to a ghost focusing/imaging
    Thanks for the advice. I think the image is a write off as Klax_spotting suggested.
    I have another image, taken with a different camera/lens and would appreciate comments/advice
    Click image for larger version

Name:	270219.jpg
Views:	1
Size:	346.0 KB
ID:	1033206

    Leave a comment:


  • meneses24
    replied
    Best suggestion is to check for the autofocus mode in your camera and lens too, seems that the glare perhaps led to a ghost focusing/imaging

    Leave a comment:


  • klax_spotting
    replied
    Under sharpened/out of focus beyond repair.

    Leave a comment:


  • LX-A343
    replied
    Originally posted by JohnM View Post
    Hi, As a newby I'd appreciate some editing advice for this image. Thanks.

    [ATTACH=CONFIG]22010[/ATTACH]
    The photo looks OK for a starter, but needs some sharpening and a bit more contrast. The reflections above the fuselage can easily be erased with the cloning tool. All in all 30-60 seconds in a photo editor and that's it.

    Leave a comment:


  • JohnM
    started a topic JohnM Pre-screening / Editing advice

    JohnM Pre-screening / Editing advice

    Hi, As a newby I'd appreciate some editing advice for this image. Thanks.

    Click image for larger version

Name:	bb.jpg
Views:	1
Size:	419.0 KB
ID:	1045911
Working...
X