Announcement

Collapse
No announcement yet.

I'm annoyed and frustrated!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I'm annoyed and frustrated!

    sorry my problem isn't as big as it sounds in the topic subject, it's what newspapers do with their headlines so people will read the article.



    Everytime i open a jpg file the image is ALWAYS compressed, so EVERYTIME i have to right click and then that symbol appears in the bottom right hand corner, then i click on that and the image enlarges to it's actual size. I'm at my wits end with it specially when i view lots of images at once, i've tried everything under the sun to get rid of it. Alls i want to do is open a file and it opens to it's normal size and not a compressed size.

    Surely there must be an option to turn off this devil of a thing? I Never used to have this problem it just appeared one day ages ago, and it's frustrated me ever since. HELP PLEASE!

  • #2
    Go to Tools->Internet Options-> click on the advanced tab->Scroll down to the Multimedia category-> uncheck the second item "Enable Automatic Image Resizing"
    Try to catch me flyin dirty...

    Comment


    • #3
      Yes, that was quite annoying...

      that's one of the reasons why I switched to Netscape. When the picture comes up, it will be scaled to fit. Click it once and it immediately becomes fullsize. Click it again-- scaled.
      www.acairport.com

      Comment


      • #4
        what a legend mikecweb! You deserve a pat on the back! Cheers

        Comment

        Working...
        X