Announcement

Collapse
No announcement yet.

Firefox sucks.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by [email protected]
    :| thats retarded, I run FF with Limewire all the time and I've never had problems
    The Limewire and Firefox has nothing between each other. What ever your internet browser is, there shouldnt be any problem with either running one or the other. Dale, its not nessecarily about the "viruses" that causes this. Have you checked your antivirus ? Which one ? I have had issues with Zonelabs a dozen times, the antivirus works perfectly, but sometimes it does block either downloading programs like in my situation, my limewire, so either try to close your antivirus. .....Thats what I did, and now the limewire works like it should be.. Close it or change the settings in your antivirus.
    Last edited by MaxPower; 2006-06-23, 23:19.
    Inactive from May 1 2009.

    Comment


    • #17
      John,

      I assumed it was FF causing the problem because my computer only started crashing after I'd installed it. I'm currently using Norton Internet Security 2006, but I'm not fully sure how I can exclude Limewire from being blocked?

      Dale

      Comment


      • #18
        Originally posted by G-DALE
        John,

        I assumed it was FF causing the problem because my computer only started crashing after I'd installed it. I'm currently using Norton Internet Security 2006, but I'm not fully sure how I can exclude Limewire from being blocked?

        Dale
        Oh I wished I could help you with Norton, but Im not using it, as Im only familiar with ZoneLabs, which asks you the first time you open a program, you either allow or deny the program from using your connection. Sorry.

        Btw maybe you should try to restore the settings in your computer.
        No matter what you installed, it would still be there, but the settings would go back to the time you are restoring too. If you installed the FF like 4 days ago ? Then I advice you to restore 5 days back or somethin. Just a suggestion. You got nothing to lose, and what do you know.. Maybe you'll get your previous settings back like it was.
        Inactive from May 1 2009.

        Comment


        • #19
          Jordan reformat yo damn hard drive ya biatch :P

          I use Mozilla 1.7 and i'd NEVER had a problem

          Comment


          • #20
            Originally posted by Crism
            Jordan reformat yo damn hard drive ya biatch :P

            I use Mozilla 1.7 and i'd NEVER had a problem
            You were the one I told to keep your mouth shut.

            Comment


            • #21
              Originally posted by MaxPower
              If you installed the FF like 4 days ago ?
              It was more like 4 months ago For some unusual reason I just didn't think to do a system restore at the time... D'oh!

              Comment

              Working...
              X