Announcement

Collapse
No announcement yet.

Getting a PS3 online.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Getting a PS3 online.

    So i plugged everything in, the modem says its connected, but everytime i do something on the web browser i get network error, when signing up for the playstation thing i get this is a DNS erorr (8002AE1D). And nothing happens.

    Id like to get the PS3 online, but it doesnt seem to be working.

    Any ideas for this computer illiterate guy here?
    Sam Rudge
    A 5D3, some Canon lenses, the Sigma L and a flash

  • #2
    Are you using a wireless router or wired one?

    Comment


    • #3
      Wired, when we got the internet set up at my flat we got a free modem so i figured we'd just use that for the playstation. The modem says its connected so yeah.
      Sam Rudge
      A 5D3, some Canon lenses, the Sigma L and a flash

      Comment


      • #4
        Do this to fix:

        WIRED CONNECTION > CUSTOM > MANUAL SETTINGS > AUTO DETECT > AUTOMATIC > DO NOT SET > MANUAL ( DNS1 : 208.67.222.222 , DNS2 : 208.67.220.220 ) > AUTO > DO NOT USE > ENABLE > X > X

        Comment


        • #5
          Cheers for that but still not getting anything. im getting an Ip adress, but failing to get an internet connection. im getting the DNS error 80710102.

          Any ideas?
          Since i have wireless internet going in the flat would it be better to get a wireless receiver for the playstation?
          Sam Rudge
          A 5D3, some Canon lenses, the Sigma L and a flash

          Comment


          • #6
            Hmm the only thing that I suggest you do is reset eveyrthing, like unplug everything from power, give it 10 minutes and try again.

            Edit:
            you get that message?

            IP Adress: Success

            Internet Connection: Failed

            (error 80710102)

            You can try disabling UPnP in PS and in Router.

            Also make sure your router is compatibile with PS3 (check maybe on their website/sony website).
            Last edited by pkonowrocki; 2008-03-14, 23:10.

            Comment


            • #7
              Isn't the DNS error something to do with you're Internet Provider? It wierd that you're Internet is working but the PS3 is giving you the DNS error.

              Murt, do you have Pro Evolution or Fifa? I'd like to kick you're arse at it mate.

              Comment


              • #8
                Originally posted by pkonowrocki
                Do this to fix:

                WIRED CONNECTION > CUSTOM > MANUAL SETTINGS > AUTO DETECT > AUTOMATIC > DO NOT SET > MANUAL ( DNS1 : 208.67.222.222 , DNS2 : 208.67.220.220 ) > AUTO > DO NOT USE > ENABLE > X > X
                The DNS settings depend on the ISP, you're giving him DNS numbers for your ISP which are not the same as those for his IP.

                I don't have a PS3, but, I could try offering some suggestions that may work since networking is networking. The first thing you have to do is decide if you are are letting it connect by assigning it's own IP, or connecting by manually assigning an IP.

                If you let it assign the IP's on it's own, you'll be fine, it should get an IP, and autodetect everything else, try this option first and see if it works. Set everything to auto detect/assign or whatever they call it and see what happens.

                If you want to set an manual internal IP (remember, this is just the IP of the device on the network, not externally on the internet). Select an IP for the device, and make sure no other devices on your network have the same IP assigned, then go in your PC and go to start>run>cmd and type ipconfig/all at the end of that prompt you should get two DNS server IP's. Use those for the configuration on the PS 3. If also the default gateway should be the same on all devices and then you can select a static IP of something like 192.168.1.103.

                Also, you say you are using a modem just for the PS3, what are you using for the rest of your devices? This will only work if you are using the same router for everything with one modem going to the internet.

                Comment


                • #9
                  I have a wireless modem/router based in my bedroom which runs the internet for my computer and does the wireless for my flatmates and brothers laptops. The PS3 is down the hallway then in a different room, so i have a different modem for that. Would i be better off getting a wireless receiver for the PS3 so all internet is run off the one modem?
                  Sam Rudge
                  A 5D3, some Canon lenses, the Sigma L and a flash

                  Comment


                  • #10
                    Originally posted by Simpleboy
                    I have a wireless modem/router based in my bedroom which runs the internet for my computer and does the wireless for my flatmates and brothers laptops. The PS3 is down the hallway then in a different room, so i have a different modem for that. Would i be better off getting a wireless receiver for the PS3 so all internet is run off the one modem?
                    You're wireless router should also have a few ports for wired connections. If you move the PS3 to be near the router.

                    Your problem is that you are trying to use two different modems (not sure why you'd do that), stick to one modem and use the router. You could have mulitple routers if you wanted though, you'd have to figure the set up yourself as I've never done it, but it can't be that hard to do (as long as you're at least somewhat tech savvy).

                    To get that modem to work with no router, you'd have to configure a PPPoE connection, not sure if the PS3 can do this, and even then I don't know how the ISP's servers will react to try to connect several times from the same line.

                    Comment


                    • #11
                      Originally posted by Airbus_A320
                      The DNS settings depend on the ISP, you're giving him DNS numbers for your ISP which are not the same as those for his IP.
                      Na, I don't have a PS3, I hate consoles otehr than PSP
                      They should work as universal DNS numbers. My budd tried them and they worked, and I know that the same number worked for few otehr people. I might be wrong though, I don't work in networking

                      Comment


                      • #12
                        Originally posted by pkonowrocki
                        Na, I don't have a PS3, I hate consoles otehr than PSP
                        They should work as universal DNS numbers. My budd tried them and they worked, and I know that the same number worked for few otehr people. I might be wrong though, I don't work in networking
                        Yeah, if all of you have the same ISP. Either way, his problem seemed to be trying to connect to the internet with a modem independant of a router that did not have a connection configured. And I'm not even sure that the ISP would allow multiple connections from the same line if he got it to configure. The best option is just buy the wireless adapter.

                        Comment


                        • #13
                          Originally posted by Airbus_A320
                          Yeah, if all of you have the same ISP.
                          I guess that's why it worked for my buddies. They all use the same ISP.

                          Comment


                          • #14
                            Yup, that would be the reason.

                            Comment


                            • #15
                              Originally posted by RingwaySam
                              Murt, do you have Pro Evolution or Fifa? I'd like to kick you're arse at it mate.
                              Lol Sam, I don't even have the PS3 yet, I would probably have to teach you a few tricks on it

                              I had a friend with a similar problem but his was sorted by:

                              Originally posted by pkonowrocki

                              WIRED CONNECTION > CUSTOM > MANUAL SETTINGS > AUTO DETECT > AUTOMATIC > DO NOT SET > MANUAL ( DNS1 : 208.67.222.222 , DNS2 : 208.67.220.220 ) > AUTO > DO NOT USE > ENABLE > X > X

                              Comment

                              Working...
                              X