Announcement

Collapse
No announcement yet.

Photo Disappeared

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Photo Disappeared

    I uploaded a photo of an Icelandair B752 TF-ISR and after going through screening it just disappeared. It didn't go onto my profile so it didn't get accepted but it didn't go into my rejected photos either, so I'm just wondering where it went and if I'm going to have to reupload.

    Edit: I can see the shot (it's accepted) when i click on another one of my photos, however instead of an Icelandair in my profile one of my older photos (An AA A321) has been cloned.

  • #2
    It's there. Nothing wrong
    “The only time you have too much fuel is when you’re on fire.”

    Erwin

    Comment


    • #3
      Hello,

      The same thing happened to me a few days ago.. It took about 45 minutes, but it did update.
      Best to be patient



      Thanks,
      Andrew
      Andrew - CVG Spotter
      Canon T4i - 75-300mm

      Comment


      • #4
        Yep, it's there now. Sorry, was the first time it happened to me

        Comment


        • #5
          Originally posted by Andrew Wu View Post
          I uploaded a photo of an Icelandair B752 TF-ISR and after going through screening it just disappeared. It didn't go onto my profile so it didn't get accepted but it didn't go into my rejected photos either, so I'm just wondering where it went and if I'm going to have to reupload.

          Edit: I can see the shot (it's accepted) when i click on another one of my photos, however instead of an Icelandair in my profile one of my older photos (An AA A321) has been cloned.
          A good way to check is to search the rego on the database. It should pop up!

          Comment


          • #6
            I've had the odd one where the photo is accepted and the link to it doesn't work for 4-6 hours

            Comment

            Working...
            X