Results 1 to 2 of 2

Thread: Just a few observations!

  1. #1
    Member
    Join Date
    Jun 2004
    Posts
    416

    Default Just a few observations!

    Hello,

    I thought I'd just make a few observations; I think the new site looks great, but there are just a few niggles that I'd like to bring to your attention:

    1. When uploading a batch of photos and you get the "Nice! Your photo has been added to the queue" message in green, it seems to me that the only way to upload the next shot is to go back to the tab with your name and go down to the "photos" tab and select "add photo". Is this correct, or should I be seeing an option on that page to add new photo. (That would probably be handier than an option to add a watermark!?)

    2. Under the old system, you could see your number of photos increase instantaneously as they were being screened (or not, if you were having a bad day!). Now, it seems to take quite a while. At this very moment, as I write this, I've had two photos added and although I can see these at the end of my "photo statistics", the total of photos has not changed. (I got a right shock the first time that happened and I saw that my total had not moved and assumed that they had all been rejected!!)

    3. As another contributor remarked on a different thread, there are some instances where you see "zeros" on the Photo statistics page, and also, where the total number of views is not visible in the list when you bring up your own photos, using "Advanced search"; you have to click into each photo to see the number of views it has.

    Thanks to everyone for all the work put into the new site.

  2. #2
    Member
    Join Date
    Sep 2015
    Posts
    188

    Default

    Quote Originally Posted by akerosid View Post
    Hello,

    I thought I'd just make a few observations; I think the new site looks great, but there are just a few niggles that I'd like to bring to your attention:

    1. When uploading a batch of photos and you get the "Nice! Your photo has been added to the queue" message in green, it seems to me that the only way to upload the next shot is to go back to the tab with your name and go down to the "photos" tab and select "add photo". Is this correct, or should I be seeing an option on that page to add new photo. (That would probably be handier than an option to add a watermark!?)
    This is a known bug and covered here:

    https://forums.jetphotos.com/showthr...l=1#post646809

    We have a fix for it already- hopefully we can release it next week.

    Quote Originally Posted by akerosid View Post

    2. Under the old system, you could see your number of photos increase instantaneously as they were being screened (or not, if you were having a bad day!). Now, it seems to take quite a while. At this very moment, as I write this, I've had two photos added and although I can see these at the end of my "photo statistics", the total of photos has not changed. (I got a right shock the first time that happened and I saw that my total had not moved and assumed that they had all been rejected!!)
    This is related to the cache- it can take up to 2 hours to update.

    Quote Originally Posted by akerosid View Post

    3. As another contributor remarked on a different thread, there are some instances where you see "zeros" on the Photo statistics page, and also, where the total number of views is not visible in the list when you bring up your own photos, using "Advanced search"; you have to click into each photo to see the number of views it has.

    Thanks to everyone for all the work put into the new site.
    Yes, this is covered here:

    https://forums.jetphotos.com/showthr...l=1#post646733

    We have not had time to look into it yet but the views on the photo page are working.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •