Results 1 to 10 of 10

Thread: Special Scheme bug?

  1. #1
    Member crisquijano's Avatar
    Join Date
    Mar 2017
    Location
    Costa Rica
    Posts
    178

    Default Special Scheme bug?

    Hi JP Team,
    I made a search of all my Special Scheme photos and noticed some did not showed up.


    Would it be possible to add that 'Check' to these? I am 100% sure I checked the Special Paint Scheme option for these as it may cause a rejection.


    Thank you,
    Cristian Q.




    https://www.jetphotos.com/photo/8674756




    https://www.jetphotos.com/photo/8560940




    https://www.jetphotos.com/photo/8488874




    https://www.jetphotos.com/photo/8498437


    https://www.jetphotos.com/photo/8713653

    https://www.jetphotos.com/photo/8719421

  2. #2
    Administrator Alex - Spot-This !'s Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    3,852

    Default

    Hi,
    None of those had special scheme selected.
    Corrected now

    Best regards
    Alex

  3. #3
    Member crisquijano's Avatar
    Join Date
    Mar 2017
    Location
    Costa Rica
    Posts
    178

    Default

    Thank you Alex. Ill keep checking in the future because Im 100% sure I check it. every time.

    have a great day!

  4. #4
    Member crisquijano's Avatar
    Join Date
    Mar 2017
    Location
    Costa Rica
    Posts
    178

    Default

    Alex,
    Hello again. This one was recently accepted but it seems it is also missing the Special Scheme check. It won't come up in the searches. Could you please check?

    I'm sorry to ask repeatedly, but is seems there is indeed a bug or something.

    Thank you
    Cristian

    https://www.jetphotos.com/photo/8732509

  5. #5
    Member
    Join Date
    Sep 2015
    Posts
    285

    Default

    Quote Originally Posted by crisquijano View Post
    Alex,
    Hello again. This one was recently accepted but it seems it is also missing the Special Scheme check. It won't come up in the searches. Could you please check?

    I'm sorry to ask repeatedly, but is seems there is indeed a bug or something.

    Thank you
    Cristian

    https://www.jetphotos.com/photo/8732509
    Hi,

    I have now added the category to the photo.

    If you do not select the "Special scheme" category when uploading the photo you will not get the badge nor will it show up in searches.

    Thanks,
    Laurence

  6. #6
    Junior Member Roshni's Avatar
    Join Date
    Oct 2017
    Location
    India
    Posts
    15

    Default

    I didn't understand what sort of query is this? Can I please know?

  7. #7
    Member
    Join Date
    Sep 2015
    Posts
    285

    Default

    Quote Originally Posted by Roshni View Post
    I didn't understand what sort of query is this? Can I please know?
    I guess you mean search query? Select special paint scheme in the category selector.

    https://www.jetphotos.com/showphotos...d&sort-order=0

  8. #8
    Member crisquijano's Avatar
    Join Date
    Mar 2017
    Location
    Costa Rica
    Posts
    178

    Default

    Hi laurencefr24,
    Thank you for your reply. I always select the Special Scheme check when uploading, specially to avoid a rejection. Also, when uploaded I go to "Correct Info" and "Additional options" to double check.

    I checked the last one and it is still not showing, same with my latest special scheme photo https://www.jetphotos.com/photo/8743916

    What I do to confirm is an Advance search by 1. Cristian Quijano + Special Paint Scheme OR 2. [The Airport] + Special Paint Scheme

    Thank you again for the help. I still think it's a bug or something because I pay special attention at time of upload.

    regards,

    cristian



    PS
    This is the link to the search.

  9. #9
    Super Moderator brianw999's Avatar
    Join Date
    May 2006
    Location
    Tunbridge Wells, Kent. UK.
    Posts
    11,479

    Default

    As I read it you seem to be saying that you tick Special Scheme for every picture that you upload ? If you do that you are going to get rejections if you select Special Scheme where there is none.
    If it 'ain't broken........ Don't try to mend it !


  10. #10
    Member crisquijano's Avatar
    Join Date
    Mar 2017
    Location
    Costa Rica
    Posts
    178

    Default

    Hello Brian... no, I only tick it for special livery ones. Sorry if I caused some confusion. I meant "always" when applicable.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •