Results 1 to 7 of 7

Thread: Badge missing

  1. #1
    Junior Member
    Join Date
    Apr 2017
    Location
    Bari
    Posts
    24

    Default Badge missing

    Please, could you let me know why my photo https://www.jetphotos.com/photo/8773445 did not receive the badge while being the first of your database?
    Excuse my bad English. Thanks for your patience

  2. #2
    Administrator Alex - Spot-This !'s Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    3,728

    Default

    Badge added,
    when a reg is used on multiple aircraft the system only detects the first one and we need to add the others manually.

    Regards
    Alex

  3. #3
    Junior Member
    Join Date
    Apr 2017
    Location
    Bari
    Posts
    24

    Default

    ty for reply

  4. #4
    Member bleuair's Avatar
    Join Date
    Aug 2007
    Location
    LSAS
    Posts
    222

    Default

    Quote Originally Posted by Alex - Spot-This ! View Post
    Badge added,
    when a reg is used on multiple aircraft the system only detects the first one and we need to add the others manually.

    Regards
    Alex
    Alex,
    If I understand correctly, then all regs get a new badge, if a new MSN / Type is flying with it? Guess I have quite a few of the local manufacturer which uses his regs several times.
    (Ok, I'm not chasing bagdes, there's plenty, but, why not - and this not only applies to me but all folks photographing factory regs. Any suggestion on how to proceed i.e. provide a list of photos here?
    Thanks!
    .

  5. #5
    Junior Member
    Join Date
    Apr 2017
    Location
    Bari
    Posts
    24

    Default

    Hi
    I show you these two other missing badge
    8774664 - 8774559

  6. #6
    Member bleuair's Avatar
    Join Date
    Aug 2007
    Location
    LSAS
    Posts
    222

    Default

    This one, as a new shot of it catched my eye, would be an example. https://www.jetphotos.com/photo/8680047
    But I could think of others in my collection. Happy to get some advice!
    .

  7. #7
    Member
    Join Date
    Sep 2015
    Posts
    260

    Default

    Quote Originally Posted by bleuair View Post
    This one, as a new shot of it catched my eye, would be an example. https://www.jetphotos.com/photo/8680047
    But I could think of others in my collection. Happy to get some advice!
    Unfortunately we don't really have a good way to handle this. Currently the badges only match on registration rather than construction / serial number. In the case of VP-BIB for example, the registration has been used for multiple aircraft but the badge will only be automatically assigned to the first aircraft entered into the database.

    Long term we want to improve this logic but it will take a while before we can make it more advanced. In the meantime, I would suggest posting on the forum when you believe that a badge is missing and we can apply it manually.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •