Page 1 of 4 123 ... LastLast
Results 1 to 20 of 77

Thread: Badge missing

  1. #1
    Member mahagonny's Avatar
    Join Date
    Apr 2017
    Location
    Bari
    Posts
    416

    Default Badge missing

    Please, could you let me know why my photo https://www.jetphotos.com/photo/8773445 did not receive the badge while being the first of your database?
    Excuse my bad English. Thanks for your patience

  2. #2
    Administrator Alex - Spot-This !'s Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    4,428

    Default

    Badge added,
    when a reg is used on multiple aircraft the system only detects the first one and we need to add the others manually.

    Regards
    Alex

  3. #3
    Member mahagonny's Avatar
    Join Date
    Apr 2017
    Location
    Bari
    Posts
    416

    Default

    ty for reply

  4. #4
    JetPhotos.Net Crew bleuair's Avatar
    Join Date
    Aug 2007
    Location
    LSAS
    Posts
    332

    Default

    Quote Originally Posted by Alex - Spot-This ! View Post
    Badge added,
    when a reg is used on multiple aircraft the system only detects the first one and we need to add the others manually.

    Regards
    Alex
    Alex,
    If I understand correctly, then all regs get a new badge, if a new MSN / Type is flying with it? Guess I have quite a few of the local manufacturer which uses his regs several times.
    (Ok, I'm not chasing bagdes, there's plenty, but, why not - and this not only applies to me but all folks photographing factory regs. Any suggestion on how to proceed i.e. provide a list of photos here?
    Thanks!
    .

  5. #5
    Member mahagonny's Avatar
    Join Date
    Apr 2017
    Location
    Bari
    Posts
    416

    Default

    Hi
    I show you these two other missing badge
    8774664 - 8774559

  6. #6
    JetPhotos.Net Crew bleuair's Avatar
    Join Date
    Aug 2007
    Location
    LSAS
    Posts
    332

    Default

    This one, as a new shot of it catched my eye, would be an example. https://www.jetphotos.com/photo/8680047
    But I could think of others in my collection. Happy to get some advice!
    .

  7. #7
    Member
    Join Date
    Sep 2015
    Posts
    391

    Default

    Quote Originally Posted by bleuair View Post
    This one, as a new shot of it catched my eye, would be an example. https://www.jetphotos.com/photo/8680047
    But I could think of others in my collection. Happy to get some advice!
    Unfortunately we don't really have a good way to handle this. Currently the badges only match on registration rather than construction / serial number. In the case of VP-BIB for example, the registration has been used for multiple aircraft but the badge will only be automatically assigned to the first aircraft entered into the database.

    Long term we want to improve this logic but it will take a while before we can make it more advanced. In the meantime, I would suggest posting on the forum when you believe that a badge is missing and we can apply it manually.

  8. #8
    JetPhotos.Net Crew bleuair's Avatar
    Join Date
    Aug 2007
    Location
    LSAS
    Posts
    332

    Default

    Quote Originally Posted by laurencefr24 View Post
    I would suggest posting on the forum when you believe that a badge is missing
    Thanks Laurence, that Badge thingy is hopefully not prio 1 albeit it's a good thing all in all.
    Is there any specific thread for this eg. a sticky one?
    I would likely have a few to list here.
    https://www.jetphotos.com/photo/8270445
    https://www.jetphotos.com/photo/8739697
    https://www.jetphotos.com/photo/8739682 (here it would actually be all 4 pics under this rego )
    https://www.jetphotos.com/photo/8703325
    https://www.jetphotos.com/photo/8557061 (not my pic though; just found it bcs I have same rego)
    https://www.jetphotos.com/photo/8168782 (not my pic though; just found it bcs I have same rego)
    https://www.jetphotos.com/photo/8309292 (not my pic though; just found it bcs I have same rego)
    https://www.jetphotos.com/photo/8558348
    https://www.jetphotos.com/photo/8550088 (not my pic though; just found it bcs I have same rego)
    https://www.jetphotos.com/photo/8546549
    https://www.jetphotos.com/photo/8527633
    https://www.jetphotos.com/photo/8439982 (not my pic though; just found it bcs I have same rego)
    https://www.jetphotos.com/photo/8522049
    https://www.jetphotos.com/photo/8513860 (here it would actually be all 4 pics under this rego )
    https://www.jetphotos.com/photo/7014292 (not my pic though; just found it bcs I have same rego)
    https://www.jetphotos.com/photo/8446514

    (that's been a skim through my last 500 pics, but there's likely more... )
    .

  9. #9
    Administrator Alex - Spot-This !'s Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    4,428

    Default

    All added !

  10. #10

  11. #11
    Administrator Alex - Spot-This !'s Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    4,428

    Default

    Quote Originally Posted by mahagonny View Post
    Badge added

    PS : a little "hello" or "please" or "thank you" is always a nice way to help communication, please remember you're not talking to machines

    Thank you

  12. #12
    Member mahagonny's Avatar
    Join Date
    Apr 2017
    Location
    Bari
    Posts
    416

    Default

    Sorry. Ty

  13. #13
    Dutch ....... ErwinS's Avatar
    Join Date
    May 2003
    Location
    EHAM/SPL
    Posts
    4,104

    Default

    Quote Originally Posted by mahagonny View Post
    Pls note the reg is ZR404.
    “The only time you have too much fuel is when you’re on fire.”

    Erwin


  14. #14
    JetPhotos.Net Crew bleuair's Avatar
    Join Date
    Aug 2007
    Location
    LSAS
    Posts
    332

    Default

    Quote Originally Posted by Alex - Spot-This ! View Post
    All added !
    Thank you Alex (I would have said it even without your comment )
    And thank you in the name of the few others I listed. They probably don't even realise what happened
    .

  15. #15
    JetPhotos.Net Crew bleuair's Avatar
    Join Date
    Aug 2007
    Location
    LSAS
    Posts
    332

    Default

    Quote Originally Posted by bleuair View Post
    Is there any specific thread for this eg. a sticky one?
    Until then, I'll continue just here, if that's fine?
    https://www.jetphotos.com/photo/8648992 (not mine, found by coincidence)
    https://www.jetphotos.com/photo/8526739 (earlier pics being of a mock up)
    https://www.jetphotos.com/photo/7852910 (not mine, found by coincidence)
    .

  16. #16
    Administrator Alex - Spot-This !'s Avatar
    Join Date
    May 2005
    Location
    Switzerland
    Posts
    4,428

    Default

    Added,
    Merry Xmas !!!

    Alex

  17. #17
    Member mahagonny's Avatar
    Join Date
    Apr 2017
    Location
    Bari
    Posts
    416

    Default

    I did not understand

  18. #18
    Member mahagonny's Avatar
    Join Date
    Apr 2017
    Location
    Bari
    Posts
    416

    Default

    Quote Originally Posted by ErwinS View Post
    Pls note the reg is ZR404.
    I did not understand

  19. #19
    Junior Member
    Join Date
    Mar 2008
    Location
    EPWA
    Posts
    26

    Default

    Hello,

    I'm afraid that below quoted photo didn't get its badge referring to Russian Federation President's plane, although he was even present onboard himself:
    https://www.jetphotos.com/photo/7282885

    Thanks for consideration of this request.

    Brgds TK

  20. #20
    Member
    Join Date
    Sep 2015
    Posts
    391

    Default

    Quote Originally Posted by Tomasz View Post
    Hello,

    I'm afraid that below quoted photo didn't get its badge referring to Russian Federation President's plane, although he was even present onboard himself:
    https://www.jetphotos.com/photo/7282885

    Thanks for consideration of this request.

    Brgds TK
    Hi,

    This is actually a bug where the badge is given but it is not showing up on the photo page. It is a known issue and we hope to have a fix for it in the near future.

    If you go to your badge page:

    https://www.jetphotos.com/members/badges.php?id=33861

    You will see that the badge has been applied, it just doesn't show up on the photo. Hopefully we will have a fix soon.

    Thanks,
    Laurence

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •