Results 1 to 6 of 6

Thread: Missing Badges

  1. #1
    Junior Member meeshboi's Avatar
    Join Date
    Oct 2018
    Location
    Adelaide, South Australia
    Posts
    68

    Default Missing Badges

    Hey Everyone, I uploaded this image a while ago, and never received a new registration badge for it.

    Thanks, Mitch

    https://www.jetphotos.com/photo/9113069

  2. #2
    Member
    Join Date
    Apr 2018
    Location
    Salt Lake City
    Posts
    120

    Default

    That's because it's not a first registration.

  3. #3
    Junior Member meeshboi's Avatar
    Join Date
    Oct 2018
    Location
    Adelaide, South Australia
    Posts
    68

    Default

    Itís a new registration for the aircraft and serial.

  4. #4
    Senior Member brianw999's Avatar
    Join Date
    May 2006
    Location
    Tunbridge Wells, Kent. UK.
    Posts
    11,874

    Default

    The upload system does not recognise a reused registration. It requires a manual request by way of an email to the admins.
    If it 'ain't broken........ Don't try to mend it !


  5. #5
    Member
    Join Date
    Apr 2018
    Location
    Salt Lake City
    Posts
    120

    Default

    Quote Originally Posted by meeshboi View Post
    It’s a new registration for the aircraft and serial.
    I see. Upon my quick investigation of the matter they looked like the same plane. A silly overlook on my part. And if reused registrations get the badge then this one needs one too. https://www.jetphotos.com/photo/9176988

  6. #6
    Member
    Join Date
    Sep 2015
    Posts
    383

    Default

    Quote Originally Posted by Michael Rodeback View Post
    And if reused registrations get the badge then this one needs one too. https://www.jetphotos.com/photo/9176988
    Badge has now been added.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •