Results 1 to 6 of 6

Thread: Photo Disappeared

  1. #1
    Junior Member
    Join Date
    Jun 2019
    Posts
    3

    Default Photo Disappeared

    I uploaded a photo of an Icelandair B752 TF-ISR and after going through screening it just disappeared. It didn't go onto my profile so it didn't get accepted but it didn't go into my rejected photos either, so I'm just wondering where it went and if I'm going to have to reupload.

    Edit: I can see the shot (it's accepted) when i click on another one of my photos, however instead of an Icelandair in my profile one of my older photos (An AA A321) has been cloned.

  2. #2
    Dutch ....... ErwinS's Avatar
    Join Date
    May 2003
    Location
    EHAM/SPL
    Posts
    4,094

    Default

    It's there. Nothing wrong
    “The only time you have too much fuel is when you’re on fire.”

    Erwin


  3. #3
    Junior Member
    Join Date
    Feb 2019
    Posts
    95

    Default

    Hello,

    The same thing happened to me a few days ago.. It took about 45 minutes, but it did update.
    Best to be patient



    Thanks,
    Andrew

  4. #4
    Junior Member
    Join Date
    Jun 2019
    Posts
    3

    Default

    Yep, it's there now. Sorry, was the first time it happened to me

  5. #5
    Junior Member meeshboi's Avatar
    Join Date
    Oct 2018
    Location
    Adelaide, South Australia
    Posts
    65

    Default

    Quote Originally Posted by Andrew Wu View Post
    I uploaded a photo of an Icelandair B752 TF-ISR and after going through screening it just disappeared. It didn't go onto my profile so it didn't get accepted but it didn't go into my rejected photos either, so I'm just wondering where it went and if I'm going to have to reupload.

    Edit: I can see the shot (it's accepted) when i click on another one of my photos, however instead of an Icelandair in my profile one of my older photos (An AA A321) has been cloned.
    A good way to check is to search the rego on the database. It should pop up!

  6. #6
    Junior Member
    Join Date
    Jun 2018
    Posts
    57

    Default

    I've had the odd one where the photo is accepted and the link to it doesn't work for 4-6 hours

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •