Results 1 to 8 of 8

Thread: First registration not yet screened

  1. #1
    Member AndrewBison's Avatar
    Join Date
    Feb 2019
    Posts
    113

    Default First registration not yet screened

    Hello everyone!
    I submitted this first registration photo last night: https://www.jetphotos.com/viewqueued_b.php?id=7641442
    and has been in the queue for 19 hours.
    I'm not sure if the screeners missed it, or if I did something wrong.
    I know it's the weekend, and screeners may be busy doing other things, and it that's the case, you can ignore the post.




    Thank you!!



    Andrew
    Andrew - CVG Spotter
    Canon T4i - 75-300mm

  2. #2
    Junior Member
    Join Date
    Oct 2019
    Posts
    2

    Default

    Andrew, I am also new to Jetphotos and after entering my first photo for review I quickly learned it takes time. If you go into your account and click "Manage queued photos" you'll be able to see how many photos are ahead of yours in the queue to be reviewed. I just checked the site's queue status and there are just over 13,500 photos in the queue to be reviewed since Oct. 5 which suggests there are quite a few ahead our yours. So far mine are taking 6-7 days.

  3. #3
    Member AndrewBison's Avatar
    Join Date
    Feb 2019
    Posts
    113

    Default

    Quote Originally Posted by BJayne View Post
    Andrew, I am also new to Jetphotos and after entering my first photo for review I quickly learned it takes time. If you go into your account and click "Manage queued photos" you'll be able to see how many photos are ahead of yours in the queue to be reviewed. I just checked the site's queue status and there are just over 13,500 photos in the queue to be reviewed since Oct. 5 which suggests there are quite a few ahead our yours. So far mine are taking 6-7 days.
    Yes, and you're correct, however first registration photos get priority screening, and can take anywhere from a few seconds to a couple of hours in the queue, and this photo has been in now for over 20 hours.



    Thanks,
    Andrew
    Andrew - CVG Spotter
    Canon T4i - 75-300mm

  4. #4
    JetPhotos.Net Crew Sandra's Avatar
    Join Date
    Oct 2012
    Posts
    58

    Default

    Hi Andrew,
    Your photo is not in the hot photo queue because we already have a Hawker in the JP database with the same registration. If you want your photo to be screened as hot, you have to delete the one you already uploaded and reupload it with the “Hot Photo? Enter Why” box filled manually.

  5. #5
    Member ErezS's Avatar
    Join Date
    Jul 2013
    Location
    Ra'anana, Israel
    Posts
    586

    Default

    Quote Originally Posted by AndrewBison View Post
    Hello everyone!
    I submitted this first registration photo last night: https://www.jetphotos.com/viewqueued_b.php?id=7641442
    and has been in the queue for 19 hours.
    I'm not sure if the screeners missed it, or if I did something wrong.
    I know it's the weekend, and screeners may be busy doing other things, and it that's the case, you can ignore the post.




    Thank you!!



    Andrew
    You should now delete from the queue the photo that has already been accepted ...

  6. #6
    Member AndrewBison's Avatar
    Join Date
    Feb 2019
    Posts
    113

    Default

    Quote Originally Posted by ErezS View Post
    You should now delete from the queue the photo that has already been accepted ...
    Thanks everyone for your help!

    Unfortunately, I seem to be having the same issue with this photo: https://www.jetphotos.com/viewqueued_b.php?id=7653591
    It's been in the queue for nearly 4 days, and it's a first registration photo...


    Am I doing something wrong when I'm uploading that's causing this? If so, please let me know, thank you lol



    Thanks,
    Andrew
    Andrew - CVG Spotter
    Canon T4i - 75-300mm

  7. #7
    JetPhotos.Net Crew
    Join Date
    Oct 2015
    Posts
    7,843

    Default

    Quote Originally Posted by AndrewBison View Post
    Thanks everyone for your help!

    Unfortunately, I seem to be having the same issue with this photo: https://www.jetphotos.com/viewqueued_b.php?id=7653591
    It's been in the queue for nearly 4 days, and it's a first registration photo...


    Am I doing something wrong when I'm uploading that's causing this? If so, please let me know, thank you lol



    Thanks,
    Andrew
    If it doesn't show up as hot automatically (i.e. isn't screened within 6+ hours), just delete it and reupload with comments in the 'Hot photo? Enter why:' box.

  8. #8
    Member AndrewBison's Avatar
    Join Date
    Feb 2019
    Posts
    113

    Default

    Quote Originally Posted by dlowwa View Post
    If it doesn't show up as hot automatically (i.e. isn't screened within 6+ hours), just delete it and reupload with comments in the 'Hot photo? Enter why:' box.
    Hello,
    OK, will do, thank you!



    Thanks,
    Andrew
    Andrew - CVG Spotter
    Canon T4i - 75-300mm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •