Announcement

Collapse
No announcement yet.

Wrong Version of FS9?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wrong Version of FS9?

    I just re-installed my FS9 because my old computer crashed. It worked fine for the first week, and then today I had just installed the captain sim 727 and 757 packages and when I started FS9 I received these messages...

    "The version of FS2004 detected not compatible with this version of FSUIPC! It is build 9.01.40901... You need the correct version of FS2004. Check the Help-About: the build should be 9.00.30612. FSUIPC will terminate when you select OK."
    ............. then I clicked ok and got this message:
    "Flight Simulator was unable to load some aircraft or software. You can continue using Flight Simulator but this aircraft or software will be disabled. File: FSUIPC.dll"

    Then flight sim just shuts down and will not open. Can anyone help me out. This is actually a brand new FS2004, I just bought it.

  • #2
    Have you tried downloading a new fusipc?

    Comment


    • #3
      there are two versions of FS9, 9 and 9.1, but thats besides the point.


      Download and Install the newest version of FSUIPC and you'll be fine.
      Christian Vlček Sullivan | Through The Fence Photography
      Forever New Frontiers

      Comment


      • #4
        Just downloaded a new version of the FSUIPC and it's running great, thanks for the help!

        Comment

        Working...
        X