Announcement

Collapse
No announcement yet.

Bad Info

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bad Info

    Hi All

    This is second time i had this picture rejected for bad info. The first time the registration should have been 55-0295. The second time i posted this picture with that rego and i was rejected for bad info. Not sure what i did wrong. Note do not have c/n.

    https://www.jetphotos.com/viewqueued_b.php?id=7513726

    This may be wrong forum but the same picture also got rejected for 'over processed / bad processing'. Any guidance much appreciated.

    TIA
    Andrew

  • #2
    Originally posted by AndrewL View Post
    Hi All

    This is second time i had this picture rejected for bad info. The first time the registration should have been 55-0295. The second time i posted this picture with that rego and i was rejected for bad info. Not sure what i did wrong. Note do not have c/n.

    https://www.jetphotos.com/viewqueued_b.php?id=7513726

    This may be wrong forum but the same picture also got rejected for 'over processed / bad processing'. Any guidance much appreciated.

    TIA
    Andrew
    Image was missing cn.

    Comment


    • #3
      And the cn is already in the Database
      https://www.jetphotos.com/photographer/29739

      Comment


      • #4
        Also a bit low in frame.

        Comment


        • #5
          Originally posted by Nick Sheeder View Post
          Also a bit low in frame.
          Image was not rejected for centering, not should it have been.

          Comment

          Working...
          X